Express 125

Das Forum der Express-IG
Antworten
Hofer Alex
Beiträge: 6
Registriert: Sonntag 27. Juni 2021, 12:04

Express 125

Beitrag von Hofer Alex »

Hallo erstmal....
Ich habe ein Problem mit meiner Express 125 mit luftgekühlten Sachs Motor, vielleicht kann mir ja zufällig jemand helfen.

Sie springt sofort an und der Motor läuft super, nur wird er immer extrem heiß und der dritte Gang zieht dann nicht mehr.
Es wurde ein neuer elektronischer zündunterbrecher eingebaut, angeblich ist er nicht verstellbar.
Kann es sein daß es an der Zündkerze liegt?
Oder hätte sonst jemand eine Idee an was es liegen könnte?

Bin dankbar für jede Information.

Freundliche Grüße aus der Steiermark
Hofer Alex
thomas_nm
Beiträge: 104
Registriert: Donnerstag 7. Mai 2020, 10:44

Re: Express 125

Beitrag von thomas_nm »

Hallo Alex,

beim Einbau der elektronischen Zündung muss doch bestimmt auch der Zündzeitpunkt eingestellt werden. Hast du den kontrolliert, zum Beispiel mit einer Stroboskoplampe?

Was genau hast du eingebaut? Gibt es Fotos davon?

Welche Kerze befindet sich im Motor? Wie ist das Kerzenbild, also wie sehen die Elektroden aus?


Vielleicht helfen deine Antworten ja weiter :-)

Gruß
Thomas
katze56633
Beiträge: 87
Registriert: Montag 27. Februar 2012, 12:02

Re: Express 125

Beitrag von katze56633 »

War denn das Temperaturproblem vor dem Einbau der neuen Zündanlage schon vorhanden?

Ich kenne jetzt die Express 125 überhaupt nicht.
Aber wie sieht es denn mit dem Gemisch aus?
Läuft der motor evtl. zu mager?
Hofer Alex
Beiträge: 6
Registriert: Sonntag 27. Juni 2021, 12:04

Re: Express 125

Beitrag von Hofer Alex »

Hallo erstmal...

Tut mir leid wegen der späten Antwort, aber sie läuft wieder wie ein Glöckchen.
Es war ein falscher Zündunterbrecher eingebaut, der die ganze Zeit nur gezündet hat.
Das Problem ist, in Österreich findet man so gut wie keinen der sich mit einer Express auskennt.
Das ist bei uns mit der Puch ganz anders, für die Marke Puch kannst du aus dem Katalog bestellen.

Aber ich danke euch Recht herzlich für die schnellen Antworten.

Wünsch euch eine gute Fahrt und liebe Grüße aus der Steiermark.
Hofer Alex
Radex
Beiträge: 626
Registriert: Dienstag 12. Juli 2011, 21:22

Re: Express 125

Beitrag von Radex »

Hallo,

die Radex 125 mit Sachs Motor wurde nur für Österreich so ausgeliefert, ansonsten wurde der ILO 125 verbaut.

Da Sachs mit Rotax eng zusammen arbeitete.

Gruß
Radex
thomas_nm
Beiträge: 104
Registriert: Donnerstag 7. Mai 2020, 10:44

Re: Express 125

Beitrag von thomas_nm »

Hallo Alex,

danke für deine Rückmeldung.

Du schriebst "Es wurde ein neuer elektronischer zündunterbrecher eingebaut, angeblich ist er nicht verstellbar."

Jetzt sagt du, es wäre der falsche Unterbrecher eingebaut gewesen, der immer nur gezündet hat

Was meinst du damit genau? Das würde mich mal interessieren.
Was soll ein Unterbrecher anderes tun, als eine Zündung auszulösen?

Hat er das zu häufig gemacht, oder zum falschen Zeitpunkt?

Bitte um Aufklärung, wäre nett!

Gruß
Thomas
katze56633
Beiträge: 87
Registriert: Montag 27. Februar 2012, 12:02

Re: Express 125

Beitrag von katze56633 »

Aus Interesse:
Warum wurde an der Zündanlage ein "anderer Unterbrecher" eingebaut.
Ein System mit einem Hall-Geber?
Und welches Teil wurde eingebaut?
Antworten